<!doctype html>
<html lang="en-us">
<head>
  <meta charset="utf-8" />
  <meta name="viewport" content="width=device-width,initial-scale=1" />
  <meta name="google-site-verification" content="mLDjWodVihPJXvMAL0-8hcbuNludulWFtLJ5FFFMbyk" />
      <meta name="apple-itunes-app" content="app-id=403901186" />
      <meta name="theme-color" content="#0067b1" />
      <link rel="search" type="application/opensearchdescription+xml" href="/osd.xml" title="Kroger" />
      <link rel="manifest" href="/site.webmanifest" />
      <link rel="apple-touch-icon" href="/apple-touch-icon.png" />
  <title data-react-helmet="true">Beer Delivery in Vicksburg, MS</title>
  
  <meta data-react-helmet="true" name="description" content="Get online beer delivery in Vicksburg, Mississippi, with same day beer delivery to your door! Simply order your groceries online and get the best grocery store delivery near Vicksburg."/><meta data-react-helmet="true" property="og:title" content="Beer Delivery in Vicksburg, MS"/><meta data-react-helmet="true" property="og:description" content="Get online beer delivery in Vicksburg, Mississippi, with same day beer delivery to your door! Simply order your groceries online and get the best grocery store delivery near Vicksburg."/><meta data-react-helmet="true" property="og:image" content="https://www.kroger.com/android-chrome-512x512.png"/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/>
  <script type="text/javascript" src="https://www.kroger.com/resources/90b3a2418e03cb204a2ba5ee8d0c2be4f278e07179439"  ></script><script type="text/javascript" src="/ruxitagentjs_ICA27Vfghjqrtux_10235220309135426.js" data-dtconfig="rid=RID_141571534|rpid=1476323128|domain=kroger.com|reportUrl=/rb_7571065c-f052-471e-a3d7-f99d529548bb|app=81222ad3b2deb1ef|agentId=8790027d867ec7c2|ssc=1|rcdec=1209600000|featureHash=ICA27Vfghjqrtux|doNotDetect=scr|vcv=2|xb=.*cloudfront^bs.net.*^p.*clickstream.*^p.*go-mpulse^bs.net.*^p.*pinterest.*^p.*demdex^bs.net.*^p.*google-analytics^bs.com.*^p.*bazaarvoice^bs.com.*|rdnt=0|uxrgce=1|bp=3|srmcrv=10|cuc=49xey1j6|mdl=mdcc20=20|mel=100000|md=mdcc1=cabTest,mdcc3=bdocument.referrer,mdcc4=bs.visitorID,mdcc6=bs.transactionID,mdcc7=cs_ecid,mdcc8=adiv[data-qa^e^dqsubmit-error^dq] .kds-Message-content,mdcc9=bwindow.s_dtm.pageName,mdcc10=cStoreCode,mdcc11=cStoreZipCode,mdcc13=dutm_medium,mdcc14=dutm_campaign,mdcc15=dutm_content,mdcc16=dutm_source,mdcc17=bkrgrData.payload.metaData.campaignID,mdcc18=bsearchCID,mdcc19=ali[data-qa^e^dqCartEstimatedTotal-subTotal^dq],mdcc20=bnavigator.userAgent,mdcc21=buserRole,mdcc22=bwindow.krgrData.currentState.metaData.bannerName,mdcc23=a[name='Page Name']@content,mdcc24=bs_dtm.pageName,mdcc25=bwindow.__BANNER_NAME__,mdcc26=aa[href*^e^dq/p/^dq]@href,mdcc27=a.kds-GlobalMessage-body.max-w-full,mdcc28=a.kds-GlobalMessage-body.max-w-full,mdcc29=a.kds-Paragraph.kds-Paragraph--l.mx-auto,mdcc30=bnavigator.userAgent,mdcc31=bkrgrData.currentState.metaData.loginState,mdcc32=dutm_term,mdcc33=bs.pageName,mdcc34=adiv#root span.kds-Text--m.font-500.underline.CurrentModality-vanityName,mdcc35=amain#content span.kds-Text--m.ProductDetails-upc.text-default-700|ssv=4|lastModification=1650479291437|dtVersion=10235220309135426|srmcrl=1|tp=500,50,0,1|uxdcw=1500|agentUri=/ruxitagentjs_ICA27Vfghjqrtux_10235220309135426.js"></script><script defer src="/polyfill.js?v=538d6c9590d7235cbcc0412c588b87c8"></script>
  <script src='/cdn/kroger-header.a5b9d8d37ffcfb3f18c1.js' defer='defer'></script>
<script src='/cdn/@kroger/regional-grocery.8f41687df4ee8f0523cb.js' defer='defer'></script>
<script src='/cdn/@kroger/site-building-components/src/components/SectionWrapper.a09670e7548185046a4b.js' defer='defer'></script>
<script src='/cdn/kroger-component-manifest/src/components/GridContainer.e18558dcdf54e1673c8b.js' defer='defer'></script>
<script src='/cdn/@kroger/site-building-components/src/components/Text.02386783864febcc0201.js' defer='defer'></script>
<script src='/cdn/@kroger/site-building-components/src/components/Espot.5ebb033478fde4e9b5e9.js' defer='defer'></script>
<script src='/cdn/@kroger/site-building-components/src/components/CmsImageNav.dc8150f5587d282a26c9.js' defer='defer'></script>
<script src='/cdn/@kroger/site-building-components/src/components/HeaderSectionWrapper.58b6045a49546f58becf.js' defer='defer'></script>
<script src='/cdn/kroger-component-manifest/src/components/ExpandableSection.b4b5d7c0966da773a658.js' defer='defer'></script>
<script src='/cdn/runtime.c41c77465a335245dd8d.js' defer='defer'></script>
<script src='/cdn/coupons.94207e4d4022eb76b83a.js' defer='defer'></script>
<script src='/cdn/products.55c7568510bcb7947b17.js' defer='defer'></script>
<script src='/cdn/redux.7a275ce2b098165f5bbc.js' defer='defer'></script>
<script src='/cdn/internal.e71b172e5b9ccd8bf5da.js' defer='defer'></script>
<script src='/cdn/kds.0e0b6e76bfbb22a91feb.js' defer='defer'></script>
<script src='/cdn/time.6789dd14a0975b83fcd2.js' defer='defer'></script>
<script src='/cdn/react.f3cb8c86498707cf60a9.js' defer='defer'></script>
<script src='/cdn/common.1a8f8f43b7c31090b7ee.js' defer='defer'></script>
<script src='/cdn/vendors.07e1b3a1c0ccb111a838.js' defer='defer'></script>
<script src='/cdn/main.c4dedb9770d83c1a6462.js' defer='defer'></script>
  <link data-react-helmet="true" rel="canonical" href="https://www.kroger.com/rp/beer-delivery/vicksburg-ms"/>
  <link rel='stylesheet' href='/cdn/kds.bc82e977ec.css' />
<link rel='stylesheet' href='/cdn/internal.e796cf695d.css' />
<link rel='stylesheet' href='/cdn/products.95c3cc6841.css' />
<link rel='stylesheet' href='/cdn/coupons.c0df38468f.css' />
<link rel='stylesheet' href='/cdn/kroger-header.722c08df22.css' />
<link rel='stylesheet' href='/cdn/@kroger/regional-grocery.e4e3b658d2.css' />
<link rel='stylesheet' href='/cdn/kroger-component-manifest/src/components/GridContainer.f5f090db9f.css' />
<link rel='stylesheet' href='/cdn/@kroger/site-building-components/src/components/Text.c926f869dc.css' />
<link rel='stylesheet' href='/cdn/@kroger/site-building-components/src/components/Espot.6626161f57.css' />
<link rel='stylesheet' href='/cdn/@kroger/site-building-components/src/components/CmsImageNav.6626161f57.css' />
<link rel='stylesheet' href='/cdn/@kroger/site-building-components/src/components/HeaderSectionWrapper.82aeed0059.css' />
<link rel='stylesheet' href='/cdn/kroger-footer.345b759ebf.css' />
  
  
  
  <script defer data-qa-dtm-header-script="true" src="//assets.adobedtm.com/launch-ENc65675e0c6e24b419ed7b0a71a1df7ee.min.js"></script>

<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-f1bad036-7652-43f7-98fc-3308754bfe8e","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("True"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="WMLZF-VDF6N-EK8WB-MYJ2V-M9NYP",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"WMLZF-VDF6N-EK8WB-MYJ2V-M9NYP";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65cvn32utqytmgqnq-f-b48d54ed4-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"77545","ak.ai":parseInt("266116",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"3b4f72c8","ak.r":41747,"ak.a2":n,"ak.m":"a","ak.n":"essl","ak.bpcip":"35.173.238.0","ak.cport":34676,"ak.gh":"23.220.105.9","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1651258395","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==Caf8/rWNqNxBotg4ZSCoBoD+GP39ZgBd7LvvwFQdvmcjnSRjoliVwXOCUptXBYv8c7w0EtuqeU99kRpr3tnrEIkxCSFBITXQpDapcw8diG/87Xff32lIAj6wbB20kbgxbB4rdSIKm9jQuq6m+PxzoDQSUtKIKsFGm21HRUARJE1Orn19LOcv5gRAQTep+EKjs2Rp+W//DYutsNIjGxaleeiytGmBZbtm4a+8jmdaPRFKHJxaualagdzfovQ+z6Ft1hiaB97VFMA4aUQf/HIyxvgXNOjghjObF4pH+DBwNrjSgVmMoO/jtyDq4v6FmmZydGCFoMshqAeUPxGQ3rwd/YoTIDcr+gXE5rnwCOICNMh3k6Ks285GD9yi5DlyLBDCEgQoPn17cDp2/j5nSslxWVGb7RQ21gcb/5RRp2k0GFI=","ak.pv":"449","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head>
<body >
  <div id="root"><div class="Page PinnedCartLayout"><a id="skip-link" href="#content">Skip to content</a><div class="Page-top-quicklinks-block Page-header stack-highest"></div><div class="Page-top-block Page-top-block-pin-t sticky stack-highest"><div data-owner="mrrobot" data-ab="413ee4_0"></div><div data-owner="mrrobot" data-ab="4a11f2_0"></div><div class="dpr AmpHocEsperanto"><div><div class="dpr AmpHocEsperanto.GlobalAlert"></div></div></div><header role="banner" class="kroger-basic-header w-full flex items-center justify-center " data-testid="kroger-basic-header"><div class="dpr AmpHocEsperanto"><div class="kroger-basic-header-logo"><a href="/" class="kds-Link kds-Link--inherit"><div class="KImage-container" style="width:100%;height:100%"><img class="Image" alt="Kroger logo" width="90px" src="/content/v2/binary/image/kroger_svg_logo--freshcart_kroger_color_logo--kroger.svg" style="height:auto;width:90px"/></div></a></div></div></header></div><div class="Page-outer-block stack-base"><div class="Page-inner-block"><div id="FeatureAlertContainer"><div class="dpr AmpHocEsperanto"><div></div></div></div><main class="Page-content" role="main" id="content"><div class="RegionalGrocery-OuterContainer flex items-center justify-center mx-auto mb-32 Beer-BackgroundImage"><div class="RegionalGrocery-Container rounded-8 flex flex-row m-24 sm:m-32 md:m-80"><div class="RegionalGrocery-SearchBox p-32 bg-default-50" data-testid="RegionalGrocery-SearchBox"><h1 class="kds-Heading kds-Heading--xl RegionalGrocery-Header font-medium" data-testid="RegionalGrocery-Title">Beer<!-- --> Delivery in <!-- -->Vicksburg</h1><form role="search" method="POST" class="kds-Form"><div class="kds-Form--field kds-FormField mt-8 mb-16"><div class="kds-FormField-inputWrapper flex items-center"><input data-testid="Regional-Grocery-Input-Box" aria-label="Enter Postal Code" placeholder="Enter Postal Code" value="" autofocus="" id="l2ksm5gq-input" name="search" aria-invalid="false" aria-required="false" class="kds-Input" maxLength="125"/></div></div><button data-testid="RegionalGrocery-Start-Shopping-Button" disabled="" class="kds-Button kds-Button--primary">Start Shopping</button></form></div><div class="RegionalGrocery-StoreMap hidden sm:flex" data-testid="RegionalGrocery-StoreMap"><div class="StoreMap h-full w-full"><div id="RegionalGroceryDeliveryMap" data-testid="Regional-Grocery-Map" class="StoreMap-map stack-base"></div></div></div></div></div><div class="amp-container" data-testid="internal/regional-beer-sectionwrapper"><div class="dpr AmpHocEsperanto"><div class="amp-page RegionalGroceryAMP"><div class="dpr AmpHocEsperanto.DynamicRender"><div data-qa="DynamicRender"><div class="dpr AmpHocEsperanto.DynamicRender.sectionwrapper"><section><div class="dpr AmpHocEsperanto.DynamicRender.sectionwrapper.headersection"><section class="headerSection flex text-center  flex-col "><section class="headerSection-text flex flex-col  items-center text-center"><h2 class="kds-Heading kds-Heading--xl headerSection-header break-words m-0  font-700 ">Beer Delivery: How It Works</h2></section></section></div><div class="dpr AmpHocEsperanto.DynamicRender.sectionwrapper.gridcontainer"><div class="GridContainer"><div class="GridContainer-grid grid-desktop" style="grid-template-rows:repeat(65, 1fr);grid-template-columns:repeat(160, 1fr);-ms-grid-rows:(1fr)[65];-ms-grid-columns:(1fr)[160]"><div class="GridContainer-gridItem desktop-0 self-center" style="grid-row-start:1;grid-column-start:1;grid-row-end:41;grid-column-end:40;align-self:center;-ms-grid-row:1;-ms-grid-row-span:40;-ms-grid-column:1;-ms-grid-column-span:39;-ms-grid-row-align:center"> <div class="dpr AmpHocEsperanto.DynamicRender.sectionwrapper.gridcontainer.hero"><div class="Hero rounded-8 overflow-hidden"><div class="dpr AmpHocEsperanto.DynamicRender.sectionwrapper.gridcontainer.hero.imageset"><picture><source srcSet="/content/v2/binary/image/delivery_b1-mobile-1599595257950.png" height="528" width="1280" media="(max-width: 640px)"/><source srcSet="/content/v2/binary/image/delivery_b1-desktop-1599595257146.png" height="640" width="624"/><img class="ImageLink-image block mx-auto w-full" style="height:auto" height="640" width="624" src="/content/v2/binary/image/delivery_b1-desktop-1599595257146.png" loading="lazy" alt="Choose Delivery" title="Choose Delivery"/></picture></div></div></div></div><div class="GridContainer-gridItem desktop-1 self-center" style="grid-row-start:41;grid-column-start:1;grid-row-end:66;grid-column-end:40;align-self:flex-start;-ms-grid-row:41;-ms-grid-row-span:25;-ms-grid-column:1;-ms-grid-column-span:39;-ms-grid-row-align:center"> <div class="dpr AmpHocEsperanto.DynamicRender.sectionwrapper.gridcontainer.text"><div class="amp-text kds-Paragraph kds-Paragraph--m mb-16 mx-16 line-length-off"><h2 style="text-align:center">Choose Delivery</h2><p style="text-align:center">When shopping for beer delivery, select delivery as your preferred shopping method and enter your ZIP code to confirm eligibility.</p></div></div></div><div class="GridContainer-gridItem desktop-2 self-center" style="grid-row-start:1;grid-column-start:41;grid-row-end:41;grid-column-end:80;align-self:center;-ms-grid-row:1;-ms-grid-row-span:40;-ms-grid-column:41;-ms-grid-column-span:39;-ms-grid-row-align:center"> <div class="dpr AmpHocEsperanto.DynamicRender.sectionwrapper.gridcontainer.hero"><div class="Hero rounded-8 overflow-hidden"><div class="dpr AmpHocEsperanto.DynamicRender.sectionwrapper.gridcontainer.hero.imageset"><picture><source srcSet="/content/v2/binary/image/delivery_b2-mobile-1599595316507.png" height="528" width="1280" media="(max-width: 640px)"/><source srcSet="/content/v2/binary/image/delivery_b2-desktop-1599595315775.png" height="640" width="624"/><img class="ImageLink-image block mx-auto w-full" style="height:auto" height="640" width="624" src="/content/v2/binary/image/delivery_b2-desktop-1599595315775.png" loading="lazy" alt="Create Your Order" title="Create Your Order"/></picture></div></div></div></div><div class="GridContainer-gridItem desktop-3 self-center" style="grid-row-start:41;grid-column-start:41;grid-row-end:66;grid-column-end:80;align-self:flex-start;-ms-grid-row:41;-ms-grid-row-span:25;-ms-grid-column:41;-ms-grid-column-span:39;-ms-grid-row-align:center"> <div class="dpr AmpHocEsperanto.DynamicRender.sectionwrapper.gridcontainer.text"><div class="amp-text kds-Paragraph kds-Paragraph--m mb-16 mx-16 line-length-off"><h2 style="text-align:center">Create Your Order</h2><p style="text-align:center">Shop our selection of beers and add items to your cart. Pay using your debit or credit card at checkout.</p></div></div></div><div class="GridContainer-gridItem desktop-4 self-center" style="grid-row-start:1;grid-column-start:81;grid-row-end:41;grid-column-end:120;align-self:center;-ms-grid-row:1;-ms-grid-row-span:40;-ms-grid-column:81;-ms-grid-column-span:39;-ms-grid-row-align:center"> <div class="dpr AmpHocEsperanto.DynamicRender.sectionwrapper.gridcontainer.hero"><div class="Hero rounded-8 overflow-hidden"><div class="dpr AmpHocEsperanto.DynamicRender.sectionwrapper.gridcontainer.hero.imageset"><picture><source srcSet="/content/v2/binary/image/delivery_b3-mobile-1599595350854.png" height="528" width="1280" media="(max-width: 640px)"/><source srcSet="/content/v2/binary/image/delivery_b3-desktop-1599595350146.png" height="640" width="624"/><img class="ImageLink-image block mx-auto w-full" style="height:auto" height="640" width="624" src="/content/v2/binary/image/delivery_b3-desktop-1599595350146.png" loading="lazy" alt="We Shop for You" title="We Shop for You"/></picture></div></div></div></div><div class="GridContainer-gridItem desktop-5 self-center" style="grid-row-start:41;grid-column-start:81;grid-row-end:66;grid-column-end:120;align-self:flex-start;-ms-grid-row:41;-ms-grid-row-span:25;-ms-grid-column:81;-ms-grid-column-span:39;-ms-grid-row-align:center"> <div class="dpr AmpHocEsperanto.DynamicRender.sectionwrapper.gridcontainer.text"><div class="amp-text kds-Paragraph kds-Paragraph--m mb-16 mx-16 line-length-off"><h2 style="text-align:center">We Shop for You</h2><p style="text-align:center">Our third-party partners will hand pick your beer and other items at the store. If your shopper has any issues or questions, we&#x27;ll notify you via text or email.</p></div></div></div><div class="GridContainer-gridItem desktop-6 self-center" style="grid-row-start:1;grid-column-start:121;grid-row-end:41;grid-column-end:160;align-self:center;-ms-grid-row:1;-ms-grid-row-span:40;-ms-grid-column:121;-ms-grid-column-span:39;-ms-grid-row-align:center"> <div class="dpr AmpHocEsperanto.DynamicRender.sectionwrapper.gridcontainer.hero"><div class="Hero rounded-8 overflow-hidden"><div class="dpr AmpHocEsperanto.DynamicRender.sectionwrapper.gridcontainer.hero.imageset"><picture><source srcSet="/content/v2/binary/image/delivery_b4-mobile-1599597274829.png" height="528" width="1280" media="(max-width: 640px)"/><source srcSet="/content/v2/binary/image/delivery_b4-desktop-1599597273489.png" height="640" width="640"/><img class="ImageLink-image block mx-auto w-full" style="height:auto" height="640" width="640" src="/content/v2/binary/image/delivery_b4-desktop-1599597273489.png" loading="lazy" alt="We Deliver Your Order" title="We Deliver Your Order"/></picture></div></div></div></div><div class="GridContainer-gridItem desktop-7 self-center" style="grid-row-start:41;grid-column-start:121;grid-row-end:66;grid-column-end:160;align-self:flex-start;-ms-grid-row:41;-ms-grid-row-span:25;-ms-grid-column:121;-ms-grid-column-span:39;-ms-grid-row-align:center"> <div class="dpr AmpHocEsperanto.DynamicRender.sectionwrapper.gridcontainer.text"><div class="amp-text kds-Paragraph kds-Paragraph--m mb-16 mx-16 line-length-off"><h2 style="text-align:center">We Deliver Your Order</h2><p style="text-align:center">We&#x27;ll deliver your beer to your address at the time you selected. Please be ready with a valid, government-issued ID; proof of age is required when you receive your items. </p></div></div></div></div><div class="GridContainer-grid grid-mobile" style="grid-template-rows:repeat(528, 1fr);grid-template-columns:repeat(160, 1fr);-ms-grid-rows:(1fr)[528];-ms-grid-columns:(1fr)[160]"><div class="GridContainer-gridItem mobile-0 self-center" style="grid-row-start:1;grid-column-start:1;grid-row-end:67;grid-column-end:161;align-self:center;-ms-grid-row:1;-ms-grid-row-span:66;-ms-grid-column:1;-ms-grid-column-span:160;-ms-grid-row-align:center"> <div class="dpr AmpHocEsperanto.DynamicRender.sectionwrapper.gridcontainer.hero"><div class="Hero rounded-8 overflow-hidden"><div class="dpr AmpHocEsperanto.DynamicRender.sectionwrapper.gridcontainer.hero.imageset"><picture><source srcSet="/content/v2/binary/image/delivery_b1-mobile-1599595257950.png" height="528" width="1280" media="(max-width: 640px)"/><source srcSet="/content/v2/binary/image/delivery_b1-desktop-1599595257146.png" height="640" width="624"/><img class="ImageLink-image block mx-auto w-full" style="height:auto" height="640" width="624" src="/content/v2/binary/image/delivery_b1-desktop-1599595257146.png" loading="lazy" alt="Choose Delivery" title="Choose Delivery"/></picture></div></div></div></div><div class="GridContainer-gridItem mobile-1 self-center" style="grid-row-start:67;grid-column-start:1;grid-row-end:133;grid-column-end:161;align-self:flex-start;-ms-grid-row:67;-ms-grid-row-span:66;-ms-grid-column:1;-ms-grid-column-span:160;-ms-grid-row-align:center"> <div class="dpr AmpHocEsperanto.DynamicRender.sectionwrapper.gridcontainer.text"><div class="amp-text kds-Paragraph kds-Paragraph--m mb-16 mx-16 line-length-off"><h2 style="text-align:center">Choose Delivery</h2><p style="text-align:center">When shopping for beer delivery, select delivery as your preferred shopping method and enter your ZIP code to confirm eligibility.</p></div></div></div><div class="GridContainer-gridItem mobile-2 self-center" style="grid-row-start:133;grid-column-start:1;grid-row-end:199;grid-column-end:161;align-self:center;-ms-grid-row:133;-ms-grid-row-span:66;-ms-grid-column:1;-ms-grid-column-span:160;-ms-grid-row-align:center"> <div class="dpr AmpHocEsperanto.DynamicRender.sectionwrapper.gridcontainer.hero"><div class="Hero rounded-8 overflow-hidden"><div class="dpr AmpHocEsperanto.DynamicRender.sectionwrapper.gridcontainer.hero.imageset"><picture><source srcSet="/content/v2/binary/image/delivery_b2-mobile-1599595316507.png" height="528" width="1280" media="(max-width: 640px)"/><source srcSet="/content/v2/binary/image/delivery_b2-desktop-1599595315775.png" height="640" width="624"/><img class="ImageLink-image block mx-auto w-full" style="height:auto" height="640" width="624" src="/content/v2/binary/image/delivery_b2-desktop-1599595315775.png" loading="lazy" alt="Create Your Order" title="Create Your Order"/></picture></div></div></div></div><div class="GridContainer-gridItem mobile-3 self-center" style="grid-row-start:199;grid-column-start:1;grid-row-end:265;grid-column-end:161;align-self:flex-start;-ms-grid-row:199;-ms-grid-row-span:66;-ms-grid-column:1;-ms-grid-column-span:160;-ms-grid-row-align:center"> <div class="dpr AmpHocEsperanto.DynamicRender.sectionwrapper.gridcontainer.text"><div class="amp-text kds-Paragraph kds-Paragraph--m mb-16 mx-16 line-length-off"><h2 style="text-align:center">Create Your Order</h2><p style="text-align:center">Shop our selection of beers and add items to your cart. Pay using your debit or credit card at checkout.</p></div></div></div><div class="GridContainer-gridItem mobile-4 self-center" style="grid-row-start:265;grid-column-start:1;grid-row-end:331;grid-column-end:161;align-self:center;-ms-grid-row:265;-ms-grid-row-span:66;-ms-grid-column:1;-ms-grid-column-span:160;-ms-grid-row-align:center"> <div class="dpr AmpHocEsperanto.DynamicRender.sectionwrapper.gridcontainer.hero"><div class="Hero rounded-8 overflow-hidden"><div class="dpr AmpHocEsperanto.DynamicRender.sectionwrapper.gridcontainer.hero.imageset"><picture><source srcSet="/content/v2/binary/image/delivery_b3-mobile-1599595350854.png" height="528" width="1280" media="(max-width: 640px)"/><source srcSet="/content/v2/binary/image/delivery_b3-desktop-1599595350146.png" height="640" width="624"/><img class="ImageLink-image block mx-auto w-full" style="height:auto" height="640" width="624" src="/content/v2/binary/image/delivery_b3-desktop-1599595350146.png" loading="lazy" alt="We Shop for You" title="We Shop for You"/></picture></div></div></div></div><div class="GridContainer-gridItem mobile-5 self-center" style="grid-row-start:331;grid-column-start:1;grid-row-end:397;grid-column-end:161;align-self:flex-start;-ms-grid-row:331;-ms-grid-row-span:66;-ms-grid-column:1;-ms-grid-column-span:160;-ms-grid-row-align:center"> <div class="dpr AmpHocEsperanto.DynamicRender.sectionwrapper.gridcontainer.text"><div class="amp-text kds-Paragraph kds-Paragraph--m mb-16 mx-16 line-length-off"><h2 style="text-align:center">We Shop for You</h2><p style="text-align:center">Our third-party partners will hand pick your beer and other items at the store. If your shopper has any issues or questions, we&#x27;ll notify you via text or email.</p></div></div></div><div class="GridContainer-gridItem mobile-6 self-center" style="grid-row-start:397;grid-column-start:1;grid-row-end:463;grid-column-end:161;align-self:center;-ms-grid-row:397;-ms-grid-row-span:66;-ms-grid-column:1;-ms-grid-column-span:160;-ms-grid-row-align:center"> <div class="dpr AmpHocEsperanto.DynamicRender.sectionwrapper.gridcontainer.hero"><div class="Hero rounded-8 overflow-hidden"><div class="dpr AmpHocEsperanto.DynamicRender.sectionwrapper.gridcontainer.hero.imageset"><picture><source srcSet="/content/v2/binary/image/delivery_b4-mobile-1599597274829.png" height="528" width="1280" media="(max-width: 640px)"/><source srcSet="/content/v2/binary/image/delivery_b4-desktop-1599597273489.png" height="640" width="640"/><img class="ImageLink-image block mx-auto w-full" style="height:auto" height="640" width="640" src="/content/v2/binary/image/delivery_b4-desktop-1599597273489.png" loading="lazy" alt="We Deliver Your Order" title="We Deliver Your Order"/></picture></div></div></div></div><div class="GridContainer-gridItem mobile-7 self-center" style="grid-row-start:463;grid-column-start:1;grid-row-end:529;grid-column-end:161;align-self:flex-start;-ms-grid-row:463;-ms-grid-row-span:66;-ms-grid-column:1;-ms-grid-column-span:160;-ms-grid-row-align:center"> <div class="dpr AmpHocEsperanto.DynamicRender.sectionwrapper.gridcontainer.text"><div class="amp-text kds-Paragraph kds-Paragraph--m mb-16 mx-16 line-length-off"><h2 style="text-align:center">We Deliver Your Order</h2><p style="text-align:center">We&#x27;ll deliver your beer to your address at the time you selected. Please be ready with a valid, government-issued ID; proof of age is required when you receive your items. </p></div></div></div></div></div></div><div class="dpr AmpHocEsperanto.DynamicRender.sectionwrapper.espot"><div class="ImageNav flex flex-wrap w-full mx-auto expanded-false ImageNav-align-left "><div class="ImageNav-itemWrapper col-mobile-1 col-desktop-1 espot rounded-8 relative"><div class="ImageLink-wrapper block mx-auto text-center"><a title="Pickup" class="kds-Link kds-Link--inherit ImageLink w-full block" href="/i/ways-to-shop/pickup"><picture><source srcSet="/content/v2/binary/image/delivery_pickup_espot-mobile-1599246345259.png" height="212" width="320" media="(max-width: 640px)"/><source srcSet="/content/v2/binary/image/delivery_pickup_espot-desktop-1599246259473.png" height="210" width="1024"/><img class="ImageLink-image block mx-auto w-full h-auto espot rounded-8 overflow-hidden" src="/content/v2/binary/image/delivery_pickup_espot-desktop-1599246259473.png" alt="Pickup" height="210" width="1024" loading="lazy"/></picture></a></div></div></div></div><div class="dpr AmpHocEsperanto.DynamicRender.sectionwrapper.headersection"><section class="headerSection flex text-center  flex-col "><section class="headerSection-text flex flex-col  items-center text-center"><h2 class="kds-Heading kds-Heading--xl headerSection-header break-words m-0  font-700 ">Explore Our Departments</h2></section></section></div><div class="dpr AmpHocEsperanto.DynamicRender.sectionwrapper.imagenav"><div class="ImageNav flex flex-wrap w-full mx-auto expanded-false ImageNav-align-center "><div class="ImageNav-itemWrapper col-mobile-3 col-desktop-6"><div class="ImageLink-wrapper block mx-auto text-center"><a title="Craft Beer" class="kds-Link kds-Link--inherit ImageLink w-full block" href="/pl/craft-beer/08145"><picture><source srcSet="/content/v2/binary/image/internal/regional-beer-page_craft--627800_p5_adult-bevdeliveryseo_bluemoon_icon_330_.png" height="330" width="330"/><img class="ImageLink-image block mx-auto w-full h-auto" src="/content/v2/binary/image/internal/regional-beer-page_craft--627800_p5_adult-bevdeliveryseo_bluemoon_icon_330_.png" alt="Craft Beer" height="330" width="330" loading="lazy"/><p elementtiming="AI: ImageLink-server" style="display:inline-block;margin:0;padding:0;height:1px;width:1px;position:absolute"> </p></picture></a><a title="Craft Beer" class="kds-Link kds-Link--inherit ImageLink-subText kds-Link kds-Link--l kds-Link--implied p-6 " tabindex="-1" href="/pl/craft-beer/08145">Craft Beer</a></div></div><div class="ImageNav-itemWrapper col-mobile-3 col-desktop-6"><div class="ImageLink-wrapper block mx-auto text-center"><a title="Domestic Beer" class="kds-Link kds-Link--inherit ImageLink w-full block" href="/pl/beer/08119"><picture><source srcSet="/content/v2/binary/image/internal/regional-beer-page_domestic--627800_p5_adult-bevdeliveryseo_budlight_icon_330.png" height="330" width="330"/><img class="ImageLink-image block mx-auto w-full h-auto" src="/content/v2/binary/image/internal/regional-beer-page_domestic--627800_p5_adult-bevdeliveryseo_budlight_icon_330.png" alt="Domestic Beer" height="330" width="330" loading="lazy"/><p elementtiming="AI: ImageLink-server" style="display:inline-block;margin:0;padding:0;height:1px;width:1px;position:absolute"> </p></picture></a><a title="Domestic Beer" class="kds-Link kds-Link--inherit ImageLink-subText kds-Link kds-Link--l kds-Link--implied p-6 " tabindex="-1" href="/pl/beer/08119">Domestic Beer</a></div></div><div class="ImageNav-itemWrapper col-mobile-3 col-desktop-6"><div class="ImageLink-wrapper block mx-auto text-center"><a title="Imported Beer" class="kds-Link kds-Link--inherit ImageLink w-full block" href="/pl/imported-beer/0811900563"><picture><source srcSet="/content/v2/binary/image/internal/regional-beer-page_imported--627800_p5_adult-bevdeliveryseo_corona_icon_330-copy.png" height="330" width="330"/><img class="ImageLink-image block mx-auto w-full h-auto" src="/content/v2/binary/image/internal/regional-beer-page_imported--627800_p5_adult-bevdeliveryseo_corona_icon_330-copy.png" alt="Imported Beer" height="330" width="330" loading="lazy"/><p elementtiming="AI: ImageLink-server" style="display:inline-block;margin:0;padding:0;height:1px;width:1px;position:absolute"> </p></picture></a><a title="Imported Beer" class="kds-Link kds-Link--inherit ImageLink-subText kds-Link kds-Link--l kds-Link--implied p-6 " tabindex="-1" href="/pl/imported-beer/0811900563">Imported Beer</a></div></div><div class="ImageNav-itemWrapper col-mobile-3 col-desktop-6"><div class="ImageLink-wrapper block mx-auto text-center"><a title="Spiked Seltzers" class="kds-Link kds-Link--inherit ImageLink w-full block" href="/pl/spiked-seltzers/0818300001"><picture><source srcSet="/content/v2/binary/image/internal/regional-beer-page_seltzer--627800_p5_adult-bevdeliveryseo_whiteclaw_icon_330_.png" height="330" width="330"/><img class="ImageLink-image block mx-auto w-full h-auto" src="/content/v2/binary/image/internal/regional-beer-page_seltzer--627800_p5_adult-bevdeliveryseo_whiteclaw_icon_330_.png" alt="Spiked Seltzers" height="330" width="330" loading="lazy"/><p elementtiming="AI: ImageLink-server" style="display:inline-block;margin:0;padding:0;height:1px;width:1px;position:absolute"> </p></picture></a><a title="Spiked Seltzers" class="kds-Link kds-Link--inherit ImageLink-subText kds-Link kds-Link--l kds-Link--implied p-6 " tabindex="-1" href="/pl/spiked-seltzers/0818300001">Spiked Seltzers</a></div></div><div class="ImageNav-itemWrapper col-mobile-3 col-desktop-6"><div class="ImageLink-wrapper block mx-auto text-center"><a title="Flavored Malt Beverages" class="kds-Link kds-Link--inherit ImageLink w-full block" href="/pl/flavored-malt-beverages/0818300002?fulfillment=all"><picture><source srcSet="/content/v2/binary/image/internal/regional-beer-page_malt--627800_p5_adult-bevdeliveryseo_mikeshardlem_icon_330_.png" height="330" width="330"/><img class="ImageLink-image block mx-auto w-full h-auto" src="/content/v2/binary/image/internal/regional-beer-page_malt--627800_p5_adult-bevdeliveryseo_mikeshardlem_icon_330_.png" alt="Flavored Malt Beverages" height="330" width="330" loading="lazy"/><p elementtiming="AI: ImageLink-server" style="display:inline-block;margin:0;padding:0;height:1px;width:1px;position:absolute"> </p></picture></a><a title="Flavored Malt Beverages" class="kds-Link kds-Link--inherit ImageLink-subText kds-Link kds-Link--l kds-Link--implied p-6 " tabindex="-1" href="/pl/flavored-malt-beverages/0818300002?fulfillment=all">Flavored Malt Beverages</a></div></div></div></div><div class="dpr AmpHocEsperanto.DynamicRender.sectionwrapper.headersectionwrapper"><section class="headerSectionWrapper"><h2 class="kds-Heading kds-Heading--xl headerSectionWrapper-header max-w-full text-center mb-0 font-700">Frequently Asked Questions</h2><div class="headerSectionWrapper-children child-empty"></div></section></div><div class="flex flex-col sm:flex-row Flex-container"><div class="dpr AmpHocEsperanto.DynamicRender.sectionwrapper.expandablesection"><section id="kds-SectionAccordion-dd333f31d727ad8ac831becffd96a7d2" class="kds-SectionAccordion line-length border-t border-b border-default-400"><button id="kds-SectionAccordion-dd333f31d727ad8ac831becffd96a7d2-button" class="kds-SectionAccordion-title flex justify-between w-full bg-default-50 hover:bg-default-100 focus:bg-default-100 items-center text-left" aria-expanded="false"><h2 class="kds-Heading kds-Heading--m m-0">What is Delivery and how does it work?</h2><svg class="kds-Icon kds-Icon--utilitySmall kds-SectionAccordion-icon kds-SectionAccordion-icon--down" focusable="false" fill="currentColor" width="1em" height="1em" viewBox="0 0 16 16" data-name="Icon"><path d="M6.291 12.825a.575.575 0 01-.406-.982L9.428 8.3a.426.426 0 000-.6L5.885 4.157a.575.575 0 01.812-.814l3.543 3.543a1.577 1.577 0 010 2.228l-3.543 3.543a.572.572 0 01-.406.168z"></path></svg></button><div id="kds-SectionAccordion-dd333f31d727ad8ac831becffd96a7d2-content" class="kds-SectionAccordion-content" aria-labelledby="kds-SectionAccordion-dd333f31d727ad8ac831becffd96a7d2-button" tabindex="-1"><div class="kds-SectionAccordion-innerContent"><div class="dpr AmpHocEsperanto.DynamicRender.sectionwrapper.expandablesection.text"><div class="amp-text kds-Paragraph kds-Paragraph--m mb-16 mx-16 line-length-off"><p>Delivery is one of our online ordering services. We’ve partnered with third-party delivery services so that you can shop online for the products you need and get them delivered to your doorstep in as little as one hour! </p><p>Here’s how: you place your order online, and a delivery service partner will shop it for you. Once the order is shopped and ready, you’ll get an alert that it’s on its way. A delivery service partner will provide a driver to drop your groceries off on your doorstep. <a href="/i/ways-to-shop/delivery" class="kds-Link kds-Link--inherit">Start your delivery order here</a>.</p></div></div></div></div></section></div></div><div class="flex flex-col sm:flex-row Flex-container"><div class="dpr AmpHocEsperanto.DynamicRender.sectionwrapper.expandablesection"><section id="kds-SectionAccordion-fc19d464209c2428002212cef88a99e8" class="kds-SectionAccordion line-length border-t border-b border-default-400"><button id="kds-SectionAccordion-fc19d464209c2428002212cef88a99e8-button" class="kds-SectionAccordion-title flex justify-between w-full bg-default-50 hover:bg-default-100 focus:bg-default-100 items-center text-left" aria-expanded="false"><h2 class="kds-Heading kds-Heading--m m-0">How do I shop for Delivery products?</h2><svg class="kds-Icon kds-Icon--utilitySmall kds-SectionAccordion-icon kds-SectionAccordion-icon--down" focusable="false" fill="currentColor" width="1em" height="1em" viewBox="0 0 16 16" data-name="Icon"><path d="M6.291 12.825a.575.575 0 01-.406-.982L9.428 8.3a.426.426 0 000-.6L5.885 4.157a.575.575 0 01.812-.814l3.543 3.543a1.577 1.577 0 010 2.228l-3.543 3.543a.572.572 0 01-.406.168z"></path></svg></button><div id="kds-SectionAccordion-fc19d464209c2428002212cef88a99e8-content" class="kds-SectionAccordion-content" aria-labelledby="kds-SectionAccordion-fc19d464209c2428002212cef88a99e8-button" tabindex="-1"><div class="kds-SectionAccordion-innerContent"><div class="dpr AmpHocEsperanto.DynamicRender.sectionwrapper.expandablesection.text"><div class="amp-text kds-Paragraph kds-Paragraph--m mb-16 mx-16 line-length-off"><p>Start by signing in to your digital account. Next you’ll enter your zip code from the home page and choose “delivery” as your way to shop. (You can enter your full address later.) From here, simply search or browse the items you need and add them to your cart.</p></div></div></div></div></section></div></div><div class="flex flex-col sm:flex-row Flex-container"><div class="dpr AmpHocEsperanto.DynamicRender.sectionwrapper.expandablesection"><section id="kds-SectionAccordion-6331601919646fc9c03f471c8bed7916" class="kds-SectionAccordion line-length border-t border-b border-default-400"><button id="kds-SectionAccordion-6331601919646fc9c03f471c8bed7916-button" class="kds-SectionAccordion-title flex justify-between w-full bg-default-50 hover:bg-default-100 focus:bg-default-100 items-center text-left" aria-expanded="false"><h2 class="kds-Heading kds-Heading--m m-0">How do I place a Delivery order?</h2><svg class="kds-Icon kds-Icon--utilitySmall kds-SectionAccordion-icon kds-SectionAccordion-icon--down" focusable="false" fill="currentColor" width="1em" height="1em" viewBox="0 0 16 16" data-name="Icon"><path d="M6.291 12.825a.575.575 0 01-.406-.982L9.428 8.3a.426.426 0 000-.6L5.885 4.157a.575.575 0 01.812-.814l3.543 3.543a1.577 1.577 0 010 2.228l-3.543 3.543a.572.572 0 01-.406.168z"></path></svg></button><div id="kds-SectionAccordion-6331601919646fc9c03f471c8bed7916-content" class="kds-SectionAccordion-content" aria-labelledby="kds-SectionAccordion-6331601919646fc9c03f471c8bed7916-button" tabindex="-1"><div class="kds-SectionAccordion-innerContent"><div class="dpr AmpHocEsperanto.DynamicRender.sectionwrapper.expandablesection.text"><div class="amp-text kds-Paragraph kds-Paragraph--m mb-16 mx-16 line-length-off"><p>Once you’re ready to check out, start by going to your cart. This is where you’ll enter your address and choose your delivery window. We partner with delivery services like Instacart to fulfill our delivery orders. So you’ll verify your account with our partner as part of the checkout process.</p><p>After this step, you can add your payment information. (At this time we can only accept credit or debit cards – no cash, check, gift cards or government benefits, including WIC and SNAP.) You’ll see an estimated total in checkout, but you won’t be charged for your order until it’s delivered. The final price may change due to coupons, substitutions, taxes (if applicable), or weighted items.</p><p>(TIP: After placing an order, enable notifications so you can chat with your delivery shopper about substitutions or out-of-stock items, if necessary.)</p></div></div></div></div></section></div></div><div class="flex flex-col sm:flex-row Flex-container"><div class="dpr AmpHocEsperanto.DynamicRender.sectionwrapper.expandablesection"><section id="kds-SectionAccordion-2afed878e088adbb8ae18e71bc50a6de" class="kds-SectionAccordion line-length border-t border-b border-default-400"><button id="kds-SectionAccordion-2afed878e088adbb8ae18e71bc50a6de-button" class="kds-SectionAccordion-title flex justify-between w-full bg-default-50 hover:bg-default-100 focus:bg-default-100 items-center text-left" aria-expanded="false"><h2 class="kds-Heading kds-Heading--m m-0">Are there fees for using Delivery?.</h2><svg class="kds-Icon kds-Icon--utilitySmall kds-SectionAccordion-icon kds-SectionAccordion-icon--down" focusable="false" fill="currentColor" width="1em" height="1em" viewBox="0 0 16 16" data-name="Icon"><path d="M6.291 12.825a.575.575 0 01-.406-.982L9.428 8.3a.426.426 0 000-.6L5.885 4.157a.575.575 0 01.812-.814l3.543 3.543a1.577 1.577 0 010 2.228l-3.543 3.543a.572.572 0 01-.406.168z"></path></svg></button><div id="kds-SectionAccordion-2afed878e088adbb8ae18e71bc50a6de-content" class="kds-SectionAccordion-content" aria-labelledby="kds-SectionAccordion-2afed878e088adbb8ae18e71bc50a6de-button" tabindex="-1"><div class="kds-SectionAccordion-innerContent"><div class="dpr AmpHocEsperanto.DynamicRender.sectionwrapper.expandablesection.text"><div class="amp-text kds-Paragraph kds-Paragraph--m mb-16 mx-16 line-length-off"><p>Yes, there is a service fee which can range from $9.95 to $11.95 depending upon your location. This fee is applied to your order at the time it’s placed.</p></div></div></div></div></section></div></div></section></div></div></div></div></div></div></main><div class="Page-footer-wrapper"><div><div><footer class="SiteFooter bg-default-100 footer" role="contentinfo"> <div class="dpr AmpHocEsperanto"><div><nav class="FooterNav my-0 mx-auto" aria-label="Footer Navigation" data-ssr-ok="true"><details class="FooterNavSection md:hidden" aria-labelledby="footer-nav-ABOUT-THE-COMPANY" style="list-style:none"><summary class="FooterNavSection-summary"><h3 class="kds-Heading kds-Heading--l FooterNavSection-header flex line-length-off font-secondary" data-testid="FooterNavSection-last-column" id="footer-nav-ABOUT-THE-COMPANY" tabindex="-1">ABOUT THE COMPANY<svg class="kds-Icon kds-Icon--supportive text-default-900 kds-Icon--utilitySmall FooterNavSection-expandIcon" focusable="false" fill="currentColor" width="1em" height="1em" viewBox="0 0 16 16" data-name="Icon"><path d="M12.75 7.425H8.575V3.25a.575.575 0 00-1.15 0v4.175H3.25a.575.575 0 000 1.15h4.175v4.175a.575.575 0 001.15 0V8.575h4.175a.575.575 0 000-1.15z"></path></svg><svg class="kds-Icon kds-Icon--supportive text-default-900 kds-Icon--utilitySmall FooterNavSection-collapseIcon" focusable="false" fill="currentColor" width="1em" height="1em" viewBox="0 0 16 16" data-name="Icon"><path d="M11.75 8.575h-7.5a.575.575 0 010-1.15h7.5a.575.575 0 010 1.15z"></path></svg></h3></summary><a class="kds-Link kds-Link--inherit kds-Link--implied FooterNavLink" data-cs-usage="about the company" id="footer-nav-About-the-Company" href="https://www.thekrogerco.com/">About the Company</a><a class="kds-Link kds-Link--inherit kds-Link--implied FooterNavLink" data-cs-usage="advertise with us" id="footer-nav-Advertise-With-Us" href="http://www.krogerprecisionmarketing.com/">Advertise With Us</a><a class="kds-Link kds-Link--inherit kds-Link--implied FooterNavLink" data-cs-usage="careers" id="footer-nav-Careers" href="/careers">Careers</a><a class="kds-Link kds-Link--inherit kds-Link--implied FooterNavLink" data-cs-usage="community" id="footer-nav-Community" href="/i/community">Community</a><a class="kds-Link kds-Link--inherit kds-Link--implied FooterNavLink" data-cs-usage="express hr" id="footer-nav-Express-HR" href="https://ess.kroger.com/">Express HR</a><a class="kds-Link kds-Link--inherit kds-Link--implied FooterNavLink" data-cs-usage="investor relations" id="footer-nav-Investor-Relations" href="http://ir.kroger.com/">Investor Relations</a><a class="kds-Link kds-Link--inherit kds-Link--implied FooterNavLink" data-cs-usage="kroger real estate" id="footer-nav-Kroger-Real-Estate" href="http://www.krogerrealestate.com/asp/index.asp">Kroger Real Estate</a><a class="kds-Link kds-Link--inherit kds-Link--implied FooterNavLink" data-cs-usage="news room" id="footer-nav-News-Room" href="http://www.thekrogerco.com/newsroom">News Room</a><a class="kds-Link kds-Link--inherit kds-Link--implied FooterNavLink" data-cs-usage="vendors   suppliers" id="footer-nav-Vendors-&amp;-Suppliers" href="http://www.thekrogerco.com/vendors-suppliers">Vendors &amp; Suppliers</a></details><section class="FooterNavSection hidden md:inline-block" aria-labelledby="footer-nav-ABOUT-THE-COMPANY" style="list-style:none"><h3 class="kds-Heading kds-Heading--l FooterNavSection-header flex line-length-off font-secondary" data-testid="FooterNavSection-last-column" id="footer-nav-ABOUT-THE-COMPANY" tabindex="0">ABOUT THE COMPANY</h3><a class="kds-Link kds-Link--inherit kds-Link--implied FooterNavLink" data-cs-usage="about the company" id="footer-nav-About-the-Company" href="https://www.thekrogerco.com/">About the Company</a><a class="kds-Link kds-Link--inherit kds-Link--implied FooterNavLink" data-cs-usage="advertise with us" id="footer-nav-Advertise-With-Us" href="http://www.krogerprecisionmarketing.com/">Advertise With Us</a><a class="kds-Link kds-Link--inherit kds-Link--implied FooterNavLink" data-cs-usage="careers" id="footer-nav-Careers" href="/careers">Careers</a><a class="kds-Link kds-Link--inherit kds-Link--implied FooterNavLink" data-cs-usage="community" id="footer-nav-Community" href="/i/community">Community</a><a class="kds-Link kds-Link--inherit kds-Link--implied FooterNavLink" data-cs-usage="express hr" id="footer-nav-Express-HR" href="https://ess.kroger.com/">Express HR</a><a class="kds-Link kds-Link--inherit kds-Link--implied FooterNavLink" data-cs-usage="investor relations" id="footer-nav-Investor-Relations" href="http://ir.kroger.com/">Investor Relations</a><a class="kds-Link kds-Link--inherit kds-Link--implied FooterNavLink" data-cs-usage="kroger real estate" id="footer-nav-Kroger-Real-Estate" href="http://www.krogerrealestate.com/asp/index.asp">Kroger Real Estate</a><a class="kds-Link kds-Link--inherit kds-Link--implied FooterNavLink" data-cs-usage="news room" id="footer-nav-News-Room" href="http://www.thekrogerco.com/newsroom">News Room</a><a class="kds-Link kds-Link--inherit kds-Link--implied FooterNavLink" data-cs-usage="vendors   suppliers" id="footer-nav-Vendors-&amp;-Suppliers" href="http://www.thekrogerco.com/vendors-suppliers">Vendors &amp; Suppliers</a></section><details class="FooterNavSection md:hidden" aria-labelledby="footer-nav-COMMUNITY" style="list-style:none"><summary class="FooterNavSection-summary"><h3 class="kds-Heading kds-Heading--l FooterNavSection-header flex line-length-off font-secondary" data-testid="FooterNavSection-last-column" id="footer-nav-COMMUNITY" tabindex="-1">COMMUNITY<svg class="kds-Icon kds-Icon--supportive text-default-900 kds-Icon--utilitySmall FooterNavSection-expandIcon" focusable="false" fill="currentColor" width="1em" height="1em" viewBox="0 0 16 16" data-name="Icon"><path d="M12.75 7.425H8.575V3.25a.575.575 0 00-1.15 0v4.175H3.25a.575.575 0 000 1.15h4.175v4.175a.575.575 0 001.15 0V8.575h4.175a.575.575 0 000-1.15z"></path></svg><svg class="kds-Icon kds-Icon--supportive text-default-900 kds-Icon--utilitySmall FooterNavSection-collapseIcon" focusable="false" fill="currentColor" width="1em" height="1em" viewBox="0 0 16 16" data-name="Icon"><path d="M11.75 8.575h-7.5a.575.575 0 010-1.15h7.5a.575.575 0 010 1.15z"></path></svg></h3></summary><a class="kds-Link kds-Link--inherit kds-Link--implied FooterNavLink" data-cs-usage="kroger community rewards" id="footer-nav-Kroger-Community-Rewards" href="/communityrewards">Kroger Community Rewards</a><a class="kds-Link kds-Link--inherit kds-Link--implied FooterNavLink" data-cs-usage="honoring our heroes" id="footer-nav-Honoring-Our-Heroes" href="/f/honoring-our-heroes">Honoring Our Heroes</a><a class="kds-Link kds-Link--inherit kds-Link--implied FooterNavLink" data-cs-usage="sustainability" id="footer-nav-Sustainability" href="http://sustainability.kroger.com/">Sustainability</a><a class="kds-Link kds-Link--inherit kds-Link--implied FooterNavLink" data-cs-usage="request a donation" id="footer-nav-Request-a-Donation" href="https://www.communitygifts.com/Default.aspx?Zip-Code-Locator=Enabled&amp;ReturnTo=/Default.aspx">Request a Donation</a></details><section class="FooterNavSection hidden md:inline-block" aria-labelledby="footer-nav-COMMUNITY" style="list-style:none"><h3 class="kds-Heading kds-Heading--l FooterNavSection-header flex line-length-off font-secondary" data-testid="FooterNavSection-last-column" id="footer-nav-COMMUNITY" tabindex="0">COMMUNITY</h3><a class="kds-Link kds-Link--inherit kds-Link--implied FooterNavLink" data-cs-usage="kroger community rewards" id="footer-nav-Kroger-Community-Rewards" href="/communityrewards">Kroger Community Rewards</a><a class="kds-Link kds-Link--inherit kds-Link--implied FooterNavLink" data-cs-usage="honoring our heroes" id="footer-nav-Honoring-Our-Heroes" href="/f/honoring-our-heroes">Honoring Our Heroes</a><a class="kds-Link kds-Link--inherit kds-Link--implied FooterNavLink" data-cs-usage="sustainability" id="footer-nav-Sustainability" href="http://sustainability.kroger.com/">Sustainability</a><a class="kds-Link kds-Link--inherit kds-Link--implied FooterNavLink" data-cs-usage="request a donation" id="footer-nav-Request-a-Donation" href="https://www.communitygifts.com/Default.aspx?Zip-Code-Locator=Enabled&amp;ReturnTo=/Default.aspx">Request a Donation</a></section><details class="FooterNavSection md:hidden" aria-labelledby="footer-nav-CUSTOMER-SERVICE" style="list-style:none"><summary class="FooterNavSection-summary"><h3 class="kds-Heading kds-Heading--l FooterNavSection-header flex line-length-off font-secondary" data-testid="FooterNavSection-last-column" id="footer-nav-CUSTOMER-SERVICE" tabindex="-1">CUSTOMER SERVICE<svg class="kds-Icon kds-Icon--supportive text-default-900 kds-Icon--utilitySmall FooterNavSection-expandIcon" focusable="false" fill="currentColor" width="1em" height="1em" viewBox="0 0 16 16" data-name="Icon"><path d="M12.75 7.425H8.575V3.25a.575.575 0 00-1.15 0v4.175H3.25a.575.575 0 000 1.15h4.175v4.175a.575.575 0 001.15 0V8.575h4.175a.575.575 0 000-1.15z"></path></svg><svg class="kds-Icon kds-Icon--supportive text-default-900 kds-Icon--utilitySmall FooterNavSection-collapseIcon" focusable="false" fill="currentColor" width="1em" height="1em" viewBox="0 0 16 16" data-name="Icon"><path d="M11.75 8.575h-7.5a.575.575 0 010-1.15h7.5a.575.575 0 010 1.15z"></path></svg></h3></summary><a class="kds-Link kds-Link--inherit kds-Link--implied FooterNavLink" data-cs-usage="help" id="footer-nav-Help" href="/hc/help">Help</a><a class="kds-Link kds-Link--inherit kds-Link--implied FooterNavLink" data-cs-usage="faqs" id="footer-nav-FAQs" href="/hc/help/faqs">FAQs</a><a class="kds-Link kds-Link--inherit kds-Link--implied FooterNavLink" data-cs-usage="contact us" id="footer-nav-Contact-Us" href="/hc/help/contact-us">Contact Us</a><a class="kds-Link kds-Link--inherit kds-Link--implied FooterNavLink" data-cs-usage="customer comments" id="footer-nav-Customer-Comments" href="/hc/help/contact-us/customer-comments">Customer Comments</a><a class="kds-Link kds-Link--inherit kds-Link--implied FooterNavLink" data-cs-usage="digital coupons policy" id="footer-nav-Digital-Coupons-Policy" href="/i/terms/coupon-policy">Digital Coupons Policy</a><a class="kds-Link kds-Link--inherit kds-Link--implied FooterNavLink" data-cs-usage="my prescriptions faqs" id="footer-nav-My-Prescriptions-FAQs" href="/health/pharmacy/faqs/prescriptions">My Prescriptions FAQs</a><a class="kds-Link kds-Link--inherit kds-Link--implied FooterNavLink" data-cs-usage="recall alerts" id="footer-nav-Recall-Alerts" href="/i/recall-alerts">Recall Alerts</a><a class="kds-Link kds-Link--inherit kds-Link--implied FooterNavLink" data-cs-usage="give feedback" id="footer-nav-Give-Feedback" href="https://8451cx.az1.qualtrics.com/jfe/form/SV_6D8a5PZwLNzdLz7">Give Feedback</a><a class="kds-Link kds-Link--inherit kds-Link--implied FooterNavLink" data-cs-usage="accellion incident" id="footer-nav-Accellion-Incident" href="/i/accellion-incident">Accellion Incident</a></details><section class="FooterNavSection hidden md:inline-block" aria-labelledby="footer-nav-CUSTOMER-SERVICE" style="list-style:none"><h3 class="kds-Heading kds-Heading--l FooterNavSection-header flex line-length-off font-secondary" data-testid="FooterNavSection-last-column" id="footer-nav-CUSTOMER-SERVICE" tabindex="0">CUSTOMER SERVICE</h3><a class="kds-Link kds-Link--inherit kds-Link--implied FooterNavLink" data-cs-usage="help" id="footer-nav-Help" href="/hc/help">Help</a><a class="kds-Link kds-Link--inherit kds-Link--implied FooterNavLink" data-cs-usage="faqs" id="footer-nav-FAQs" href="/hc/help/faqs">FAQs</a><a class="kds-Link kds-Link--inherit kds-Link--implied FooterNavLink" data-cs-usage="contact us" id="footer-nav-Contact-Us" href="/hc/help/contact-us">Contact Us</a><a class="kds-Link kds-Link--inherit kds-Link--implied FooterNavLink" data-cs-usage="customer comments" id="footer-nav-Customer-Comments" href="/hc/help/contact-us/customer-comments">Customer Comments</a><a class="kds-Link kds-Link--inherit kds-Link--implied FooterNavLink" data-cs-usage="digital coupons policy" id="footer-nav-Digital-Coupons-Policy" href="/i/terms/coupon-policy">Digital Coupons Policy</a><a class="kds-Link kds-Link--inherit kds-Link--implied FooterNavLink" data-cs-usage="my prescriptions faqs" id="footer-nav-My-Prescriptions-FAQs" href="/health/pharmacy/faqs/prescriptions">My Prescriptions FAQs</a><a class="kds-Link kds-Link--inherit kds-Link--implied FooterNavLink" data-cs-usage="recall alerts" id="footer-nav-Recall-Alerts" href="/i/recall-alerts">Recall Alerts</a><a class="kds-Link kds-Link--inherit kds-Link--implied FooterNavLink" data-cs-usage="give feedback" id="footer-nav-Give-Feedback" href="https://8451cx.az1.qualtrics.com/jfe/form/SV_6D8a5PZwLNzdLz7">Give Feedback</a><a class="kds-Link kds-Link--inherit kds-Link--implied FooterNavLink" data-cs-usage="accellion incident" id="footer-nav-Accellion-Incident" href="/i/accellion-incident">Accellion Incident</a></section><details class="FooterNavSection md:hidden" aria-labelledby="footer-nav-SERVICES" style="list-style:none"><summary class="FooterNavSection-summary"><h3 class="kds-Heading kds-Heading--l FooterNavSection-header flex line-length-off font-secondary" data-testid="FooterNavSection-last-column" id="footer-nav-SERVICES" tabindex="-1">SERVICES<svg class="kds-Icon kds-Icon--supportive text-default-900 kds-Icon--utilitySmall FooterNavSection-expandIcon" focusable="false" fill="currentColor" width="1em" height="1em" viewBox="0 0 16 16" data-name="Icon"><path d="M12.75 7.425H8.575V3.25a.575.575 0 00-1.15 0v4.175H3.25a.575.575 0 000 1.15h4.175v4.175a.575.575 0 001.15 0V8.575h4.175a.575.575 0 000-1.15z"></path></svg><svg class="kds-Icon kds-Icon--supportive text-default-900 kds-Icon--utilitySmall FooterNavSection-collapseIcon" focusable="false" fill="currentColor" width="1em" height="1em" viewBox="0 0 16 16" data-name="Icon"><path d="M11.75 8.575h-7.5a.575.575 0 010-1.15h7.5a.575.575 0 010 1.15z"></path></svg></h3></summary><a class="kds-Link kds-Link--inherit kds-Link--implied FooterNavLink" data-cs-usage="grocery delivery" id="footer-nav-Grocery-Delivery" href="/rp/grocery-delivery/">Grocery Delivery</a><a class="kds-Link kds-Link--inherit kds-Link--implied FooterNavLink" data-cs-usage="deli bakery ordering" id="footer-nav-Deli/Bakery-Ordering" href="/fresh">Deli/Bakery Ordering</a><a class="kds-Link kds-Link--inherit kds-Link--implied FooterNavLink" data-cs-usage="digital coupons" id="footer-nav-Digital-Coupons" href="/savings/cl/coupons/">Digital Coupons</a><a class="kds-Link kds-Link--inherit kds-Link--implied FooterNavLink" data-cs-usage="gift card mall" id="footer-nav-Gift-Card-Mall" href="https://giftcards.kroger.com/kroger">Gift Card Mall</a><a class="kds-Link kds-Link--inherit kds-Link--implied FooterNavLink" data-cs-usage="mobile app" id="footer-nav-Mobile-App" href="/i/ways-to-shop/mobile-app">Mobile App</a><a class="kds-Link kds-Link--inherit kds-Link--implied FooterNavLink" data-cs-usage="receipt survey invitation" id="footer-nav-Receipt-Survey-Invitation" href="https://www.krogerfeedback.com/">Receipt Survey Invitation</a><a class="kds-Link kds-Link--inherit kds-Link--implied FooterNavLink" data-cs-usage="recipes" id="footer-nav-Recipes" href="/recipes">Recipes</a><a class="kds-Link kds-Link--inherit kds-Link--implied FooterNavLink" data-cs-usage="my lists" id="footer-nav-My-Lists" href="/list">My Lists</a><a class="kds-Link kds-Link--inherit kds-Link--implied FooterNavLink" data-cs-usage="store locator" id="footer-nav-Store-Locator" href="/stores/search">Store Locator</a><a class="kds-Link kds-Link--inherit kds-Link--implied FooterNavLink" data-cs-usage="weekly ad" id="footer-nav-Weekly-Ad" href="/weeklyAd">Weekly Ad</a><a class="kds-Link kds-Link--inherit kds-Link--implied FooterNavLink" data-cs-usage="money services" id="footer-nav-Money-Services" href="https://www.moneyservices.com">Money Services</a></details><section class="FooterNavSection hidden md:inline-block" aria-labelledby="footer-nav-SERVICES" style="list-style:none"><h3 class="kds-Heading kds-Heading--l FooterNavSection-header flex line-length-off font-secondary" data-testid="FooterNavSection-last-column" id="footer-nav-SERVICES" tabindex="0">SERVICES</h3><a class="kds-Link kds-Link--inherit kds-Link--implied FooterNavLink" data-cs-usage="grocery delivery" id="footer-nav-Grocery-Delivery" href="/rp/grocery-delivery/">Grocery Delivery</a><a class="kds-Link kds-Link--inherit kds-Link--implied FooterNavLink" data-cs-usage="deli bakery ordering" id="footer-nav-Deli/Bakery-Ordering" href="/fresh">Deli/Bakery Ordering</a><a class="kds-Link kds-Link--inherit kds-Link--implied FooterNavLink" data-cs-usage="digital coupons" id="footer-nav-Digital-Coupons" href="/savings/cl/coupons/">Digital Coupons</a><a class="kds-Link kds-Link--inherit kds-Link--implied FooterNavLink" data-cs-usage="gift card mall" id="footer-nav-Gift-Card-Mall" href="https://giftcards.kroger.com/kroger">Gift Card Mall</a><a class="kds-Link kds-Link--inherit kds-Link--implied FooterNavLink" data-cs-usage="mobile app" id="footer-nav-Mobile-App" href="/i/ways-to-shop/mobile-app">Mobile App</a><a class="kds-Link kds-Link--inherit kds-Link--implied FooterNavLink" data-cs-usage="receipt survey invitation" id="footer-nav-Receipt-Survey-Invitation" href="https://www.krogerfeedback.com/">Receipt Survey Invitation</a><a class="kds-Link kds-Link--inherit kds-Link--implied FooterNavLink" data-cs-usage="recipes" id="footer-nav-Recipes" href="/recipes">Recipes</a><a class="kds-Link kds-Link--inherit kds-Link--implied FooterNavLink" data-cs-usage="my lists" id="footer-nav-My-Lists" href="/list">My Lists</a><a class="kds-Link kds-Link--inherit kds-Link--implied FooterNavLink" data-cs-usage="store locator" id="footer-nav-Store-Locator" href="/stores/search">Store Locator</a><a class="kds-Link kds-Link--inherit kds-Link--implied FooterNavLink" data-cs-usage="weekly ad" id="footer-nav-Weekly-Ad" href="/weeklyAd">Weekly Ad</a><a class="kds-Link kds-Link--inherit kds-Link--implied FooterNavLink" data-cs-usage="money services" id="footer-nav-Money-Services" href="https://www.moneyservices.com">Money Services</a></section><section class="FooterNavSection" aria-labelledby="footer-nav-GET-THE-CARD"><h3 class="kds-Heading kds-Heading--l FooterNavSection-header flex line-length-off font-secondary" id="footer-nav-GET-THE-CARD" tabindex="0">GET THE CARD</h3><a class="kds-Link kds-Link--inherit kds-Link--implied FooterNavLink" data-cs-usage="learn more" id="footer-nav-Learn-More" href="/mastercardfooterlearnmore">Learn More</a><a class="kds-Link kds-Link--inherit kds-Link--implied FooterNavLink" data-cs-usage="save on fuel" id="footer-nav-Save-on-Fuel" href="/mastercardfooterfuel">Save on Fuel</a><a class="kds-Link kds-Link--inherit kds-Link--implied FooterNavLink" data-cs-usage="earn cash back" id="footer-nav-Earn-CASH-Back" href="/mastercardfootercashback">Earn CASH Back</a><a class="kds-Link kds-Link--inherit kds-Link--implied FooterNavLink" data-cs-usage="manage my card" id="footer-nav-Manage-My-Card" href="/mastercardfootermanagecard">Manage My Card</a><div class="FooterNavSection-Card-and-App"><a class="kds-Link kds-Link--inherit FooterNavImageLink" aria-label="Earn Cash Back" data-cs-usage="get the card" href="/mastercardfootercardlogo"><img class="FooterNavImage" src="/content/v2/binary/image/kpf_footer_kroger--kroger.png" alt="Earn Cash Back"/></a><div class="FooterNavSection-Get-the-App"><h3 class="kds-Heading kds-Heading--s FooterNavSection-header flex line-length-off" id="footer-nav-GET-THE-APP" tabindex="0">Get the App</h3><div class="dpr AmpHocEsperanto.AmpHocEsperanto"><div><section class="AppRibbon"><div class="SocialRibbon-appLinks inline-flex items-center"><a class="kds-Link kds-Link--inherit AppLink" id="google-footer-app-link" title="Download the app on the Play Store" data-cs-name="footer social" data-cs-usage="Play Store" href="/androidapp"><img class="AppLink-img align-middle" src="/cdn/images/google_play-1MCXQWm.svg" alt="google"/></a><a class="kds-Link kds-Link--inherit AppLink" id="apple-footer-app-link" title="Download the app on the App Store" data-cs-name="footer social" data-cs-usage="App Store" href="/iosapp"><img class="AppLink-img align-middle" src="/cdn/images/app_store-2ncLqk8.svg" alt="apple"/></a></div></section></div></div></div></div></section></nav></div></div><section class="SiteLegal SiteLegal-WithLogo p-16 text-center border-t bg-default-100 border-default-300"><div class="flex flex-col md:flex-row"><div class="dpr AmpHocEsperanto"><div><div class="FooterLogo flex flex-col items-center pb-24 pt-8 max-w-ll-narrow min-w-ll-wide m-auto" data-ssr-ok="true"><picture><source srcSet="/content/v2/binary/image/kroger-footer-logo--freshcart_kroger_color_logo--kroger.svg" height="227" width="611"/><img class="ImageLink-image block mx-auto w-full" style="height:auto" height="227" width="611" src="/content/v2/binary/image/kroger-footer-logo--freshcart_kroger_color_logo--kroger.svg" loading="lazy" alt="Kroger Fresh For Everyone" title="Kroger Fresh For Everyone"/></picture></div></div></div><div class="dpr AmpHocEsperanto"><div><div class="SiteLegal-LargeLeftAlign SiteLegal-Container"><div class="text-default-700" data-ssr-ok="true"><div class="kds-Text--m SiteLegal-CopyRight-Text">All Contents ©2022
          The Kroger Co.
            All Rights Reserved</div><div class="kds-Text--m SiteLegal-ScreenReader-Text"><a class="kds-Link kds-Link--inherit SiteLegal-Accessibility-Statement mr-8" data-cs-name="accessibility-statement" href="https://www.kroger.com/i/terms/accessibility">Accessibility Statement</a>If you are using a screen reader and having difficulty with this website, please call <a class="kds-Link kds-Link--inherit kds-Link--explicit kds-PhoneLink" aria-label="8 0 0. 5 7 6. 4 3 7 7." href="tel:+1(800)576–4377">800–576–4377</a>.</div><p class="SiteLegal-links"><a class="kds-Link kds-Link--inherit mx-16 mb-16 md:mb-8 md:mr-16 md:ml-0" data-cs-name="footer links" data-cs-usage="hipaa notice of privacy practice" href="/pharmacyprivacy">HIPAA Notice of Privacy Practice</a><a class="kds-Link kds-Link--inherit mx-16 mb-16 md:mb-8 md:mr-16 md:ml-0" data-cs-name="footer links" data-cs-usage="privacy policy" href="/privacypolicy">Privacy Policy</a><a class="kds-Link kds-Link--inherit mx-16 mb-16 md:mb-8 md:mr-16 md:ml-0" data-cs-name="footer links" data-cs-usage="terms and conditions" href="/termsandconditions">Terms and Conditions</a><a class="kds-Link kds-Link--inherit mx-16 mb-16 md:mb-8 md:mr-16 md:ml-0" data-cs-name="footer links" data-cs-usage="tlc terms and conditions" href="/i/tlc-terms-and-conditions">TLC Terms and Conditions</a><a class="kds-Link kds-Link--inherit mx-16 mb-16 md:mb-8 md:mr-16 md:ml-0" data-cs-name="footer links" data-cs-usage="tlc patient bill of rights" href="/i/tlc-patient-bill-of-rights-and-responsibilities">TLC Patient Bill of Rights</a><a class="kds-Link kds-Link--inherit mx-16 mb-16 md:mb-8 md:mr-16 md:ml-0" data-cs-name="footer links" data-cs-usage="notice for residents of california" href="/content/v2/binary/document/california-residents-notice-1634846689002.pdf">Notice for Residents of California</a><a class="kds-Link kds-Link--inherit mx-16 mb-16 md:mb-8 md:mr-16 md:ml-0" data-cs-name="footer links" data-cs-usage="dietitian/telemedicine consent to treat form" href="/tlcconsenttotreat">Dietitian/Telemedicine Consent to Treat Form</a></p></div></div></div></div></div><div class="dpr AmpHocEsperanto"><div><section class="SocialRibbon"><div class="SocialRibbon-socialLinks inline-flex items-center"><div class="kds-Text--m SocialRibbon-text">Let&#x27;s Connect</div><a class="kds-Link kds-Link--inherit SocialLink bg-default-50" id="twitter-footer-social-link" title="Connect with us on twitter" data-cs-name="footer social" data-cs-usage="twitter" href="/twitter"><img class="SocialLink-svg" src="/cdn/images/Twitter-ATh5Myx.svg" alt="twitter" aria-label="twitter"/></a><a class="kds-Link kds-Link--inherit SocialLink bg-default-50" id="facebook-footer-social-link" title="Connect with us on facebook" data-cs-name="footer social" data-cs-usage="facebook" href="/facebook"><img class="SocialLink-svg" src="/cdn/images/Facebook-68TNw71.svg" alt="facebook" aria-label="facebook"/></a><a class="kds-Link kds-Link--inherit SocialLink bg-default-50" id="youtube-footer-social-link" title="Connect with us on youtube" data-cs-name="footer social" data-cs-usage="youtube" href="/youtube"><img class="SocialLink-svg" src="/cdn/images/Youtube-77WzMNP.svg" alt="youtube" aria-label="youtube"/></a><a class="kds-Link kds-Link--inherit SocialLink bg-default-50" id="pinterest-footer-social-link" title="Connect with us on pinterest" data-cs-name="footer social" data-cs-usage="pinterest" href="/pinterest"><img class="SocialLink-svg" src="/cdn/images/Pinterest-4pPkfgK.svg" alt="pinterest" aria-label="pinterest"/></a><a class="kds-Link kds-Link--inherit SocialLink bg-default-50" id="instagram-footer-social-link" title="Connect with us on instagram" data-cs-name="footer social" data-cs-usage="instagram" href="/instagram"><img class="SocialLink-svg" src="/cdn/images/Instagram-578dmHx.svg" alt="instagram" aria-label="instagram"/></a></div></section></div></div></section></footer></div></div></div><div class="Page-privacy-alert fixed pin-x pin-b page-alerts"></div></div></div><div class="Page-overlay"><div id="SiteModalContainer"><div class="dpr AmpHocEsperanto"><div></div></div></div></div></div></div>
  <script>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</script>
  
  <div id="ZN_dnk7EnVUuZidS97"></div>
<script type="text/javascript"  src="/fst3al-s/h69hTKq/JyOxEVK/9c/O1tE4GYwLOVO/UmhvDi0VAQM/Aj9-ZBYi/ODk"></script><link rel="stylesheet" type="text/css"  href="/_sec/cp_challenge/sec-3-6.css">
            <script  src="/_sec/cp_challenge/sec-cpt-3-6.js" async defer></script>
            <div id="sec-overlay" style="display:none;">
            <div id="sec-container">
            </div>
          </div></body>
</html>
